independent and unofficial
Prince fan community site
Sat 21st Apr 2018 8:05pm
Welcome! Sign up or enter username and password to remember me
Forum jump
Forums > prince.org site discussion > I will work on fixing some bugs. Let's hear what the main complaints are...
« Previous topic  Next topic »
Page 1 of 3 123>
  New topic   Printable     (Log in to 'subscribe' to this topic)
Author

Tweet     Share

Message
Thread started 11/11/11 11:30am

ben

Founder

avatar

moderator

I will work on fixing some bugs. Let's hear what the main complaints are...

So I usually have some time around the holidays (Xmas) to work on bugfixing on the org. Would folks like to list their main complaints and I'll try to prioritize and work on fixing some of them this year?

BTW, it's important to list what browser you're using (and what version). I pretty much only test with latest version of Chrome these days... but will try to give some IE, Firefox, etc. love for specific bugs as well smile

ben -- "the prince.org guy"
  - E-mail - orgNote - Report post to moderator
Reply #1 posted 11/11/11 11:54am

Mars23

Moderator

avatar

moderator

The number 1 complaint I see is the broken links. It is across all platforms. Links can be done, but the button will cause a link to redirect to old news threads.
Studies have shown the ass crack of the average Prince fan to be abnormally large. This explains the ease and frequency of their panties bunching up in it.
  - E-mail - orgNote - Report post to moderator
Reply #2 posted 11/11/11 1:22pm

babynoz

Yep, the wonky linking is the main thing. I had some issues with formatting paragraphs that I copy and paste too...that might be me though, lol

Oops, I forgot to say firefox.

[Edited 11/11/11 13:24pm]

Prince, in you I found a kindred spirit...Rest In Paradise.
  - E-mail - orgNote - Report post to moderator
Reply #3 posted 11/11/11 2:18pm

ben

Founder

avatar

moderator

Mars23 said:

The number 1 complaint I see is the broken links. It is across all platforms. Links can be done, but the button will cause a link to redirect to old news threads.

Got it. I could have sworn I fixed this, but apparently not. I will definitely squash this one.

ben -- "the prince.org guy"
  - E-mail - orgNote - Report post to moderator
Reply #4 posted 11/11/11 5:49pm

electricberet

avatar

I would say the "Message inconsistency" thing is worth a look. I seem to get the message when I'm running Internet Explorer, but otherwise I don't know what might be causing it. It happens maybe once out of every twenty times I try to post.

Thanks!

The Census Bureau estimates that there are 2,518 American Indians and Alaska Natives currently living in the city of Long Beach.
  - E-mail - orgNote - Report post to moderator
Reply #5 posted 11/11/11 6:43pm

electricberet

avatar

This is what I'm talking about:

Message inconsistency

There was a problem with your message. Please go 'back' and try again, or let the administrator know this has happened.

Return to homepage

I got this trying to post a reply to my own thread about Halloween candy in GD. Running Internet Explorer 9.

The Census Bureau estimates that there are 2,518 American Indians and Alaska Natives currently living in the city of Long Beach.
  - E-mail - orgNote - Report post to moderator
Reply #6 posted 11/12/11 6:06am

Tremolina

I use IE9 too. Issues I have experienced are:

"message inconsistency" after posting

"handy emoticons" not working

sometimes empty posts

interface not showing all the buttons

linking to videos

  - E-mail - orgNote - Report post to moderator
Reply #7 posted 11/12/11 10:28am

AsylumUtopia

ben said:

Mars23 said:

The number 1 complaint I see is the broken links. It is across all platforms. Links can be done, but the button will cause a link to redirect to old news threads.

Got it. I could have sworn I fixed this, but apparently not. I will definitely squash this one.

I've always used firefox to post here (various versions, currently 8.0) and I've never had a problem with links I create directing to old threads, although I've seen plenty that do.

So I'm wondering if this issue might be browser specific?

And if it's the actual links that break or if it's certain browsers that cause the misdirection?

Consider this a test. If this link takes you to anywhere other than a thread entitled Linking prince.org threads? then, well... then I don't really know what, but it might prove something.

[link testing edit]

I've tested that link with Firefox 8.0, IE8, and Chrome v 15.0.874.106, and the only one that links correctly is firefox. Both IE and Chrome are misdirecting to a thread entitled Wendy in April Guitar Player magazine.

[Edited 11/12/11 10:30am]

That's even more confusing - if it's a browser based issue, and it works correctly in firefox, then how come I get misdirections with some links while using firefox, but never with the links I post.

Very odd.

[Edited 11/12/11 10:37am]

It gets odder. Now my link above also misdirects in firefox. Exactly half an hour after I orignally posted the link, it started to misdirect. Isn't there a half hour time limit on the creation of posts/replies? Wondering if it might be somehow related?

Of course, I'm shooting in the dark here seeing as I don't know what the site is designed with (all I can tell is that it's php). The reply dialog looks to me like it's either Joomla or Wordpress, but alot of them are quite similar so it's hard to tell.

Ben, if you want hand diagnosing this or any other issue, or you want some beta testers, let me know, I'm happy to help out. I have some web design experience (mainly Joomla - so php, html, css, but I can also find my way around java and jscript) which might be of some use.

[Edited 11/12/11 11:29am]

Lemmy, Bowie, Prince, Leonard. RIP.
  - E-mail - orgNote - Report post to moderator
Reply #8 posted 11/13/11 12:19am

prodigalfan

avatar

What about when the formatting doesn't load... so you have pretty much plain text as opposed to enriched HTML text.

Unable to bold words or even skip lines and indent. It makes your post look like one massive block of text with no skipped lines or indentation. Makes it hard to read.

oh and I use Opera 11.52 or IE 9.08

Windows7.

Thanks Ben for all your effort. smile

[Edited 11/13/11 0:21am]

"Remember, one man's filler is another man's killer" -- Haystack
  - E-mail - orgNote - Report post to moderator
Reply #9 posted 11/14/11 7:42am

Machaela

Mars23 said:

The number 1 complaint I see is the broken links. It is across all platforms. Links can be done, but the button will cause a link to redirect to old news threads.

yeahthat

  - E-mail - orgNote - Report post to moderator
Reply #10 posted 11/15/11 7:46am

XxAxX

avatar

we're out of donuts in the GD forum!!!!!!! smile kidding. the site works like a charm imo. thank you Ben

  - E-mail - orgNote - Report post to moderator
Reply #11 posted 11/16/11 10:27am

uuhson

avatar

for some reason when i open org links i find off google, its been locking up both of my computers, and a friends computer


also when sometimes when im quoting something i cant type anywhere outside of the quote box

Bogey and Bacall, peanut butter and jelly, Wall being on fucking point, is "classic" dipshit. An iphone is top shelf technology. Get it straight. This thing is 4g. -Wall the great
  - E-mail - orgNote - Report post to moderator
Reply #12 posted 11/16/11 12:48pm

Tremolina

uuhson said:

for some reason when i open org links i find off google, its been locking up both of my computers, and a friends computer


also when sometimes when im quoting something i cant type anywhere outside of the quote box

yeah, by using google search I just found a link to a thread about a NY article on copyright which however led me to some weird, non existing thread about 'Roger Sanchez' lol

  - E-mail - orgNote - Report post to moderator
Reply #13 posted 11/16/11 8:04pm

electricberet

avatar

Tremolina said:

uuhson said:

for some reason when i open org links i find off google, its been locking up both of my computers, and a friends computer


also when sometimes when im quoting something i cant type anywhere outside of the quote box

yeah, by using google search I just found a link to a thread about a NY article on copyright which however led me to some weird, non existing thread about 'Roger Sanchez' lol

I have also noticed the Google search issue. I know I've encountered that on IE, and possibly on Safari as well.

Another point about the "message inconsistency" thing: when I get that error message, it always seems to be when I've tried to post a new reply without quoting another orger. If I try "reply with quote," I don't seem to get the message.

The Census Bureau estimates that there are 2,518 American Indians and Alaska Natives currently living in the city of Long Beach.
  - E-mail - orgNote - Report post to moderator
Reply #14 posted 11/17/11 10:06am

Dewrede

avatar

Aside from the technical stuff

The real problem on this site is incompetent moderators that perma ban people when they dare to question them

Utterly ridiculous

[Edited 11/17/11 10:15am]

  - E-mail - orgNote - Report post to moderator
Reply #15 posted 11/17/11 12:42pm

Tremolina

Dewrede said:

Aside from the technical stuff

The real problem on this site is incompetent moderators that perma ban people when they dare to question them

Utterly ridiculous

[Edited 11/17/11 10:15am]

I don't think ONLY asking questions ever gopt somebody perma banned. People know the rules. When you repeatedly violate them, you CAN get perma banned. Tough luck when it happens to you, but it can't be a surprise to anyone really.

  - E-mail - orgNote - Report post to moderator
Reply #16 posted 11/17/11 12:46pm

electricberet

avatar

Tremolina said:

Dewrede said:

Aside from the technical stuff

The real problem on this site is incompetent moderators that perma ban people when they dare to question them

Utterly ridiculous

[Edited 11/17/11 10:15am]

I don't think ONLY asking questions ever gopt somebody perma banned. People know the rules. When you repeatedly violate them, you CAN get perma banned. Tough luck when it happens to you, but it can't be a surprise to anyone really.


On the subject of mods, there is a long list of mods in each forum, many of whom are no longer mods or never actually do any moderating on the forums for which they are listed. Perhaps these lists could be updated?

The Census Bureau estimates that there are 2,518 American Indians and Alaska Natives currently living in the city of Long Beach.
  - E-mail - orgNote - Report post to moderator
Reply #17 posted 11/17/11 1:23pm

Tremolina

electricberet said:

Tremolina said:

I don't think ONLY asking questions ever gopt somebody perma banned. People know the rules. When you repeatedly violate them, you CAN get perma banned. Tough luck when it happens to you, but it can't be a surprise to anyone really.


On the subject of mods, there is a long list of mods in each forum, many of whom are no longer mods or never actually do any moderating on the forums for which they are listed. Perhaps these lists could be updated?

Yeah, like this forum has 7 moderators. But where are they?! mad lol wink

  - E-mail - orgNote - Report post to moderator
Reply #18 posted 11/20/11 5:10pm

electricberet

avatar

Here's a minor odd thing I've noticed. When I click in one thread on a link to another thread that I've already posted in, the second thread shows up in the My Org list in bold as if there is a new post there, even though there isn't.

The Census Bureau estimates that there are 2,518 American Indians and Alaska Natives currently living in the city of Long Beach.
  - E-mail - orgNote - Report post to moderator
Reply #19 posted 11/21/11 5:56pm

questionofu

avatar

Honestly, I think the glaring issue is the lack of moderators. Specifically, the balance of moderators in any given forum. Maybe, perhaps a "head" moderator (not sure exactly how this should be done? popular vote, Ben choice, etc.) but, someone who can make "decisions" in lieu of Ben, since, you do have a life, but someone who can make a judgment call within a week's time, etc.

Don't get me wrong, I appreciate this site and what Ben has done, but if we are being honest, there is a huge lack of time response for major decisions/technical issues about the site. Most of us are fine to post and view, but there are those who visit daily and use the site daily, they at least have some "say" in how things are going at the site, technical or otherwise. It's fine that the site is "free" and we don't " pay" but let's at least have some type of order?!? I am all with following the rules of the site, but let's get some "order" in this "chaos"?!?

And on the 7th Day, He Made ME.
  - E-mail - orgNote - Report post to moderator
Reply #20 posted 11/22/11 1:36am

remko

avatar

http://prince.org/msg/3/370673

get something else there?

  - E-mail - orgNote - Report post to moderator
Reply #21 posted 11/22/11 9:24am

DiminutiveRock
er

avatar

I'm not sure if anyone else is experiencing this - but after I log in, defaulting to MY ORG I check out a highlighted thread that I've posted in. When I try to goback to MY ORG to go to another thread and I have to log in again. I am not staying logged in!

sad

**I see... I can only go to my Org when I first log on... if I click on it later it takes me to a log on page, but I am still in fact logged on. So I guess the issue is not being able to access the MY ORG page after initial log on.

wink


[Edited 11/22/11 9:44am]

"When you talk about the press, it’s not about journalists; it’s about the free-flowing information that the American public is supposed to get. When you bash the press, you’re bashing the idea of getting truth out." - April Ryan, NYT
  - E-mail - orgNote - Report post to moderator
Reply #22 posted 11/26/11 7:47pm

OldFriends4Sal
e

avatar

moderator

electricberet said:

Tremolina said:

yeah, by using google search I just found a link to a thread about a NY article on copyright which however led me to some weird, non existing thread about 'Roger Sanchez' lol

I have also noticed the Google search issue. I know I've encountered that on IE, and possibly on Safari as well.

Another point about the "message inconsistency" thing: when I get that error message, it always seems to be when I've tried to post a new reply without quoting another orger. If I try "reply with quote," I don't seem to get the message.

I get the same, but if you Enter down to the next line you can post and then you won't get that message

It only seems to happen when you start your post on the 1st line

#IDEFINEME #ALBUMSSTILLMATTER

A Liar Shall Not Tarry In My Presence

What's the matter with your life
Is poverty bringing U down?
Is the mailman jerking U 'round?
Did he put your million dollar check
In someone else's box?
Tell me, what's the m
  - E-mail - orgNote - Report post to moderator
Reply #23 posted 11/27/11 1:20am

HamsterHuey

On the front page it does not show the people online anymore, but instead it says

ERROR in DB::fetchSingle() on
Error (MySQL server has gone away) on SELECT SQL_CACHE gvalue FROM globals WHERE gkey='max_online'

>>
  - E-mail - orgNote - Report post to moderator
Reply #24 posted 11/28/11 11:11am

colorblu

censored bawl bawl bawl bawl bawl bawl
  - E-mail - orgNote - Report post to moderator
Reply #25 posted 11/30/11 6:50pm

uuhson

avatar

also we need the option to skip to a certain page of a post before opening the post. if it isnt so much trouble

Bogey and Bacall, peanut butter and jelly, Wall being on fucking point, is "classic" dipshit. An iphone is top shelf technology. Get it straight. This thing is 4g. -Wall the great
  - E-mail - orgNote - Report post to moderator
Reply #26 posted 12/01/11 4:52pm

OldFriends4Sal
e

avatar

moderator

colorblu said:

censored bawl bawl bawl bawl bawl bawl

what does this mean?

#IDEFINEME #ALBUMSSTILLMATTER

A Liar Shall Not Tarry In My Presence

What's the matter with your life
Is poverty bringing U down?
Is the mailman jerking U 'round?
Did he put your million dollar check
In someone else's box?
Tell me, what's the m
  - E-mail - orgNote - Report post to moderator
Reply #27 posted 12/02/11 1:50am

Tittypants

avatar

My orgnote alert thingy is not working for me right now. It stopped working right some time ago yesterday. It's not showing me when I get orgnotes right now......

there was a similar thing that happened to me with this before, but it was the opposite [the orgnote alert wouldn't stop blinking] neutral

الحيوان النادلة ((((|̲̅̅●̲̅̅|̲̅̅=̲̅̅|̲̅̅●̲̅̅|)))) ...AND THAT'S THE WAY THE "TITTY" MILKS IT!
My Albums: https://zillzmp.bandcamp.com/music
My Soundcloud: https://soundcloud.com/zillz82
  - E-mail - orgNote - Report post to moderator
Reply #28 posted 12/02/11 7:15pm

colorblu

OldFriends4Sale said:

colorblu said:

censored bawl bawl bawl bawl bawl bawl

what does this mean?

It meant that for the last few months I've been unable to type any words to respond to any thread. I could only post emoticons or 'reply with quote.' Those emoticons were trying to express what was going on with the 'bugs' in my account. Big thanks to Ben woot! now it's fixed biggrin

  - E-mail - orgNote - Report post to moderator
Reply #29 posted 12/03/11 6:31am

OnlyNDaUsa

avatar

a mobile version?

Anyone for banning the AR15 must be on the side of the criminal as once banned only criminals will have them.
  - E-mail - orgNote - Report post to moderator
Page 1 of 3 123>
  New topic   Printable     (Log in to 'subscribe' to this topic)
« Previous topic  Next topic »
Forums > prince.org site discussion > I will work on fixing some bugs. Let's hear what the main complaints are...