independent and unofficial
Prince fan community site
Tue 11th Dec 2018 12:21pm
Welcome! Sign up or enter username and password to remember me
Forum jump
Forums > prince.org site discussion > ' my org' layout
« Previous topic  Next topic »
Reply   New topic   Printable     (Log in to 'subscribe' to this topic)
Author

Tweet     Share

Message
Thread started 11/30/18 12:44am

udo

avatar

' my org' layout

Hello,

I noticed the layout of 'my org' has changed.

The account settings part now occupies around two thirds of the browser window.

What is causing this?

The Forums view appears unaffected.

So how can this be fixed?

Pills and thrills and daffodils will kill
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #1 posted 11/30/18 9:24pm

luv4u

Moderator

avatar

moderator

browser?

Mine is okay

Edmonton, AB - canada

Ohh purple joy oh purple bliss oh purple rapture!
REAL MUSIC by REAL MUSICIANS - Prince
"I kind of wish there was a reason for Prince to make the site crash more" ~~ Ben
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #2 posted 12/01/18 4:22am

udo

avatar

luv4u said:

browser?

Mine is okay

.

Latest Firefox for Fedora 29: firefox-63.0.3-2.fc29.x86_64

Pills and thrills and daffodils will kill
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #3 posted 12/03/18 11:07pm

Mumio

avatar

udo said:

Hello,

I noticed the layout of 'my org' has changed.

The account settings part now occupies around two thirds of the browser window.

What is causing this?

The Forums view appears unaffected.

So how can this be fixed?



Me too. I sent a screenshot to Ben showing him the issue.

Welcome to "the org", Mumio…they can have you, but I'll have your love in the end nod
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #4 posted 12/04/18 4:47am

udo

avatar

Mumio said:

udo said:

Hello,

I noticed the layout of 'my org' has changed.

The account settings part now occupies around two thirds of the browser window.

What is causing this?

The Forums view appears unaffected.

So how can this be fixed?



Me too. I sent a screenshot to Ben showing him the issue.

.

Thanks.

.

I see the same issue on Firefox on Windows 7.

Pills and thrills and daffodils will kill
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #5 posted 12/05/18 12:01am

FragileUnderto
w

avatar

Im running on Windows 10

These are screen caps taken on FireFox 63.03 (64-bit)
My Firefox is up to date

My profile
http://oi67.tinypic.com/66ao91.jpg

66ao91.jpg

my org
http://oi64.tinypic.com/2m68qd0.jpg

2m68qd0.jpg

I also get the same issue looking at
http://prince.org/gallery/
http://prince.org/events/

I tried restarting my computer and it still looks the same.
I logged out and back in i still get the same issue.
Even while im logged out, when i look at someones profile everything is pushed to the right side

My browser screen zoom is normal. Set at 100%

Every thing looks fine in Microsoft Edge.

Im not sure if its just me / my laptop,
I haven't experienced and issues like this on any other web sites

[Edited 12/5/18 0:07am]

Cant believe my purple psychedelic pimp slap pimp2

And I descend from grace, In arms of undertow
I will take my place, In the great below
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #6 posted 12/05/18 12:14am

FragileUnderto
w

avatar

Everything looks normal on my mobile device.
Android phone : Google chrome
Cant believe my purple psychedelic pimp slap pimp2

And I descend from grace, In arms of undertow
I will take my place, In the great below
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #7 posted 12/05/18 4:51am

udo

avatar

Windows 7 with firefox: https://imgur.com/a/GNEyVU1

.

Pills and thrills and daffodils will kill
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #8 posted 12/05/18 6:22am

udo

avatar

Stuff looks Ok in Chrome so the site has some Firefox-specific code....

Pills and thrills and daffodils will kill
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #9 posted 12/05/18 10:48pm

Mumio

avatar

I am having the same issues that the two of you posted images of.

Welcome to "the org", Mumio…they can have you, but I'll have your love in the end nod
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #10 posted 12/06/18 7:20am

udo

avatar

Can we say since which date we see this issue?

Pills and thrills and daffodils will kill
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #11 posted 12/06/18 8:51pm

Mumio

avatar

I noticed it around the end of last week but don't know how long the problem was there.

Welcome to "the org", Mumio…they can have you, but I'll have your love in the end nod
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #12 posted 12/06/18 10:08pm

FragileUnderto
w

avatar

I didn't notice till recently as on not on much lol


But it seems to be after he fixed the avatars
Cant believe my purple psychedelic pimp slap pimp2

And I descend from grace, In arms of undertow
I will take my place, In the great below
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #13 posted 12/07/18 7:51am

PennyPurple

avatar

I have Microsoft Edge, and I ended up having to delete all cookies and clear all history, and it's working ok now. Don't know if this will help yours or not.

 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply #14 posted 12/07/18 10:03am

luv4u

Moderator

avatar

moderator

I have passed this thread onto the Founder.



Please keep reporting any glitches you come across, thanks.

Edmonton, AB - canada

Ohh purple joy oh purple bliss oh purple rapture!
REAL MUSIC by REAL MUSICIANS - Prince
"I kind of wish there was a reason for Prince to make the site crash more" ~~ Ben
 Reply w/quote - E-mail - orgNote - Report post to moderator
Reply   New topic   Printable     (Log in to 'subscribe' to this topic)
« Previous topic  Next topic »
Forums > prince.org site discussion > ' my org' layout